Multiple customers are reporting issues authenticating credentials on Orchestrator
Resolved
The issue that was identified has now been fully resolved.
Posted Oct 20, 2023 - 11:16 PDT
Monitoring
We are currently monitoring the issue and hope to resolve it quickly.
Posted Oct 20, 2023 - 11:06 PDT
Identified
We have identified the issue preventing users from logging into Cloud Orchestrator and downloading software and are working to resolve it.
Posted Oct 20, 2023 - 10:59 PDT
Investigating
We're currently investigating an issue that is preventing users from logging onto Cloud Orchestrator, as well as downloading software. We hope to resolve this issue quickly.
Posted Oct 20, 2023 - 10:48 PDT
This incident affected: Cloud Portal (Cloud Portal Front End, Cloud Portal ZTP), Orchestrator As a Service (Orchestrator As a Service(Northern Virginia), Orchestrator As a Service(Frankfurt), Orchestrator As a Service(Ohio), Orchestrator As a Service(Mumbai)), Orchestrator Service Provider (Orchestrator Service Provider(Northern Virginia), Orchestrator Service Provider(Frankfurt), Orchestrator Service Provider(Ohio), Orchestrator Service Provider(Mumbai)), and Orchestrator Global Enterprise (Orchestrator Global Enterprise(Northern Virginia), Orchestrator Global Enterprise(Frankfurt), Orchestrator Global Enterprise(Ohio), Orchestrator Global Enterprise(Mumbai)).