Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2024 - 17:00 PDT
Scheduled
The monthly maintenance window for HPE Aruba Networking SD-WAN Cloud Services is on August 10, 2024. The Maintenance will start at 5:00 PM Pacific Time and end before 12:00 AM Pacific Time on August 11, 2024. Please note this will not impact your SD-WAN network. However, Orchestrator-SP, Orchestrator-GE and its Orchestrator-as-a-Service tenants in Northern Virginia region will be inaccessible, including login access to the Orchestrator. Any new license activations will not be possible during the maintenance window.
Posted Aug 03, 2024 - 09:40 PDT
This scheduled maintenance affected: Cloud Portal (Cloud Portal Front End, Cloud Portal ZTP), Orchestrator Service Provider (Orchestrator Service Provider(Northern Virginia)), and Orchestrator Global Enterprise (Orchestrator Global Enterprise(Northern Virginia)).