Multiple customers are reporting issues authenticating credentials on Orchestrator starting 7AM PST
Resolved
The issue that was identified has now been fully resolved as of 7:45AM PST
Posted Dec 10, 2023 - 08:26 PST
Monitoring
We are currently monitoring the issue and hope to resolve it quickly.
Posted Dec 10, 2023 - 08:24 PST
Identified
We have identified the issue preventing users from logging into Cloud Orchestrator and downloading software and are working to resolve it.
Posted Dec 10, 2023 - 08:23 PST
Investigating
We are currently investigating this issue.
Posted Dec 10, 2023 - 08:22 PST
This incident affected: Orchestrator As a Service (Orchestrator As a Service(Northern Virginia), Orchestrator As a Service(Frankfurt), Orchestrator As a Service(Ohio), Orchestrator As a Service(Mumbai)), Orchestrator Service Provider (Orchestrator Service Provider(Northern Virginia), Orchestrator Service Provider(Frankfurt), Orchestrator Service Provider(Ohio), Orchestrator Service Provider(Mumbai)), and Orchestrator Global Enterprise (Orchestrator Global Enterprise(Northern Virginia), Orchestrator Global Enterprise(Frankfurt), Orchestrator Global Enterprise(Ohio), Orchestrator Global Enterprise(Mumbai)).