Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2025 - 21:00 PST
Scheduled
As part of the upcoming HPE Aruba Networking SD-WAN Cloud Service maintenance window on February 8, 2025, the old Portal URL: cloudportal.silver-peak.com will be deprecated. To ensure uninterrupted service, please ensure your Orchestrator and all EdgeConnect appliances connect to portal.silverpeak.cloud.
All Cloud Services monthly maintenances start at 9:00 PM Pacific Time (PT) and end before 12:00 AM PT. This will not impact your SD-WAN network. New license activations accessing Cloud Portal, login access and Orchestrator upgrades may be impacted during the maintenance.
Posted Jan 29, 2025 - 13:57 PST
This scheduled maintenance affected: Cloud Portal (Cloud Portal Front End, Cloud Portal ZTP), Orchestrator As a Service (Orchestrator As a Service(Northern Virginia), Orchestrator As a Service(Frankfurt), Orchestrator As a Service(Ohio), Orchestrator As a Service(Mumbai), Orchestrator As a Service(Sydney)), Orchestrator Service Provider (Orchestrator Service Provider(Northern Virginia), Orchestrator Service Provider(Frankfurt), Orchestrator Service Provider(Ohio), Orchestrator Service Provider(Mumbai), Orchestrator Service Provider(Sydney)), and Orchestrator Global Enterprise (Orchestrator Global Enterprise(Northern Virginia), Orchestrator Global Enterprise(Frankfurt), Orchestrator Global Enterprise(Ohio), Orchestrator Global Enterprise(Mumbai), Orchestrator Global Enterprise(Sydney)).